Google Chrome Beta en Linux

Hoy recibí de Google un aviso diciendo que ya estaba disponible la versión Linux de Google Chrome Beta. El que sea Beta no asusta mucho, sabemos como es google y sus famosos Betas, asi que lo instalé sin pensarlo dos veces. Me asombró ver que habia versiones de 32 y 64 bits tanto para Debian/Ubuntu […]

Wallpaper Slideshow en Ubuntu 9.10 (Karmik Koala)

Anoche estaba mostrandole la nueva versión de Ubuntu a un amigo y encontré una característica nueva en GNOME que me gustó mucho. Como a varios les pasa, me aburro muy seguido de mi fondo de pantalla, y me gusta que se cambie periódicamente de forma automática, de tal manera que vaya rotando entre varios fondos […]

Configurar una red Ad-Hoc en Linux

Hoy necesité compartir internet entre mi computadora server  y mi laptop en forma wireless porque mi router wifi dejo de funcionar (no por culpa del router, sino por culpa de Arnet). Lo primero que se me ocurrió fue configurar una red adhoc entre las dos computadoras y de esa manera compartir internet. La experiencia de configurarlo, a […]

Configurar una sintonizadora de TV en Ubuntu Linux

Tengo una placa sintonizadora en mi computadora y quiero usarla para ver televisión. Es una placa muy antigua, una Leadtek WinView 601, basada en el chip BT848. Que hago, ejecuto mi programa para ver televisión favorito, tvtime, y me encuentro con que nada se ve. No era una sorpresa, me esperaba que esto sucediera. El […]

Ubuntu 8.02 – Hardy Heron

Ya salió, el día 24 de este mes la nueva versión de Ubuntu, llamada Hardy Heron y luego de una pequeña demora por falta de tiempo, ya la tengo instalada en mi PC. Tengo un equpo de baja gama, y pareciera andar más rapido que la versión anterior y por ahora sin ningún problema. Dejo […]

Instalar Java de Sun en Ubuntu Gutsy Gibbon

Esto más que un post con algo informativo es más un recordatorio a mi mismo sobre como hacer esto, que siempre me olvido y termino con problemas. Hoy se me dio por instalar la ultima versión de Eclipse en mi computadora. Cuando lo ejecuto me dice que requiere Java igual o superior a 1.5, entonces […]